Skip to end of metadata
Go to start of metadata

IGB can integrate and merge data from multiple sources in the same view. These includes data sets loaded from your computer, from URL sites, or from various public (and private) DAS, DAS2 and Quickload servers.

To load data:

 


Choose Species and Genome Version

Use the Current Genome tab to select a Species and Genome Version. Or select an image on the Start Screen.

You can also open custom genomes not already available in IGB. See Custom Genomes (Genomes not in IGB).


Open data sets - from files, Quickload sites, URLs, or other sources

Once you select a species and genome version, publicly accessible data sets hosted on IGB Quickload sites or other sources will appear in the Available Data section of the Data Access tab. Select these data sets to open them in IGB.

You can also open files. To open a file, select File > Open File... or File > Open URL...

Once a file is opened, IGB adds it to the Data Management Table in the Data Access tab.

Icon

Opening a file does not automatically cause IGB to start showing data in the file. Because some data files are very large, you must first zoom in and click the Load Data button load the data into IGB. 


Use Data Management Table to configure data loading settings (optional)

To change how and when IGB loads data into a track, open the Data Access panel and change settings under Load Mode in the Data Management Table.

Options include:

  • Don't Load means no data will load when you click the Load Data button. 
  • Genome triggers automatic loading of all data from a file.
  •  Manual means that only data overlapping for the currently displayed region will load when you click Load Data. This is the default setting.
  • Auto means that moving or zooming to a new location triggers data loading, but only when the zoom threshold is lower than the mark shown on the horizpontal zoomer. Change the threshold by selecting View > Set AutoLoad Threshold to Current View


Click Load Data or Load Sequence buttons

To load data for all visible tracks with load mode setting Manual, click the Load Data button.

To load reference sequence, click the Load Sequence button.

To load all data for a data set, change its Load Mode in the Data Management Table to Genome.

Regions where data have not yet been loaded have gray background color.

  • No labels