Skip to end of metadata
Go to start of metadata

Saving images

To save an image, select File > Save Image.... A window similar to the image below will open.

Image export options

  • Image format IGB supports PNG, JPEG, and SVG.
  • Image size Select image size. Default values are the current dimensions of the IGB window. Aspect ratio is locked. To change the aspect ratio, resize the IGB window and click the Refresh button.
  • Export options (Preview)
    • Whole Frame includes the entire IGB window
    • Main View (with Labels) includes tracks and track labels only.
    • Sliced View (with Labels) is available only when the Sliced View tab is open. It will export the image from the Sliced View tab.
Icon

Due to limitations of the SVG file format, SVG files exported using the Whole Frame option may contain some undesired artifacts.

 

Use the View menu to show or hide parts track decorations and other visual tools, such as the zoom stripe, edge matching marks, or the zoom stripe label.

View menu options (click to enlarge)

Printing

  • File > Print Main View with Labels... prints tracks and track labels only
  • File > Print Whole Frame... prints the entire IGB window.
  • No labels